Forum zu World of Darkness

Aktuelle Zeit: Mo 14. Okt 2019, 01:43



Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mi 26. Jun 2019, 21:27 
Benutzeravatar

Registriert: Do 22. Nov 2018, 15:11
Beiträge: 45
Offline

Hallo Heshro,

ich weiß nicht, ob es dir auch schon aufgefallen ist, aber heute war der Server wie auch die Homepage inklusive Forum stellenweise nicht erreichbar (aus Deutschland). Was mir jetzt rückblickend auch seltsam vorkommt, da der Server laut HP ja angeblich schon seit 10 Tagen läuft. Aus meiner Sicht wirkte es nämlich so, als sei er heute ein paar Mal abgeschmiert, also offline gewesen.
Die Latenz war beim Spielen auch höher als ich es gewohnt bin.

Irgendeine Idee, woran das gelegen haben könnte? Das Problem trat auch bei anderen Spielern meiner Gilde auf, also nicht nur bei mir.

Liebe Grüße und schönen Abend :)

Lani


Liliani
Nimien
Nach oben
 Profil  
 
BeitragVerfasst: Mi 26. Jun 2019, 21:38 
Benutzeravatar

Administrator
Registriert: Fr 20. Mär 2009, 15:10
Beiträge: 366
Offline

Hallo Lani

Vor gut dreiviertel Stunde wurde ich auf das Problem aufmerksam. Es handelt sich hier um ein Konnektivitätsproblem des Servers. Bedeutet, dass der Server die Verbindung zum Internet verliert. Daher steht auch immer noch 10 Tage Laufzeit, da es kein Absturz ist.

Ich habe bereits Massnahmen ergriffen, konnte aber leider das Problem noch nicht eingrenzen. Soweit ich das sehen kann trat das Problem ab ca. 18:00 Uhr auf.
Wann habt ihr das Problem das erste Mal festgestellt?


Gruss
Heshro
Nach oben
 Profil  
 
BeitragVerfasst: Mi 26. Jun 2019, 21:46 
Benutzeravatar

Registriert: Do 22. Nov 2018, 15:11
Beiträge: 45
Offline

Habe mich gerade mit meinen Gildenmitgliedern besprochen. Die ersten Probleme traten gestern abend gegen 22 Uhr auf. Könnte auch ne halbe Stunde eher gewesen sein.

Danke für deine Mühe!

Zu dem Zeitpunkt haben einige Spieler die Instanz "Der schwarze Morast" (HdZ2) besucht.

Edit: Und heute traten die Probleme etwa ab 14 Uhr gehäuft auf. Ab ca 14:30 Uhr war der Server im 5 Minuten Takt nicht erreichbar, stellenweise auch permanent.


Liliani
Nimien
Nach oben
 Profil  
 
BeitragVerfasst: Mi 26. Jun 2019, 21:50 
Benutzeravatar

Administrator
Registriert: Fr 20. Mär 2009, 15:10
Beiträge: 366
Offline

Doch schon so lange. Das erweitert natürlich das Suchgebiet für die Ursache.
Ich werde auf jeden Fall dran bleiben.

Danke für's Aufscheuchen deiner Gildenmitglieder.
Nach oben
 Profil  
 
BeitragVerfasst: Do 27. Jun 2019, 10:32 
Benutzeravatar

Administrator
Registriert: Fr 20. Mär 2009, 15:10
Beiträge: 366
Offline

Seit gestern Abend 21:30 Uhr konnte ich keine weiteren Unterbrüche der Konnektivität mehr feststellen. Jedoch scheinen einige Spieler erhöhte Latenz zu erfahren.

Ich möchte hier nichts verschreien und werde die Situation weiter genau im Auge behalten.
Nach oben
 Profil  
 
BeitragVerfasst: Do 27. Jun 2019, 10:44 
Benutzeravatar

Registriert: Do 22. Nov 2018, 15:11
Beiträge: 45
Offline

Vielen Dank für deine Mühe!
Wir melden uns, wenn das Problem nochmal auftritt.


Liliani
Nimien
Nach oben
 Profil  
 
BeitragVerfasst: So 30. Jun 2019, 15:03 
Benutzeravatar

Administrator
Registriert: Fr 20. Mär 2009, 15:10
Beiträge: 366
Offline

Das Problem tritt aktuell wieder auf. Untersuchungen laufen.

Bitte entschuldigt die Unannehmlichkeiten.
Nach oben
 Profil  
 
BeitragVerfasst: So 14. Jul 2019, 22:41 
Benutzeravatar

Registriert: Do 22. Nov 2018, 15:11
Beiträge: 45
Offline

Hallo Heshro,

ich habe heute im Laufe des Tages öfter mal die Homepage besucht und auch Ingame eingeloggt und dabei bemerkt, dass sowohl die HP als auch der Server ungewöhnlich lange brauchen, bis eine Verbindung zustande kommt.
Also die HP brauchte sehr lange zum Laden und beim Login auf den Server verging auch wesentlich mehr Zeit, als gewöhnlich. Auch beim Umloggen auf andere Charaktere dauerte das heute sehr lange im Vergleich zu sonst.

Eine Verbindung kam aber immer zustande.

Im Spiel selbst habe ich auch z.b. nach dem Port ins Gasthaus Verzögerungen von 3-4 Sekunden beim Laden der Npcs bemerkt, obwohl meine Latenz im Normalbereich war.

Ich dachte ich sag mal Bescheid. Die genauen Urzeiten weiß ich aber leider nicht mehr. Besonders aufgefallen ist es mir heute nachmittags zwischen etwa 15:30 und 17 Uhr.

Grüße
Lani


Liliani
Nimien
Nach oben
 Profil  
 
BeitragVerfasst: So 14. Jul 2019, 22:58 
Benutzeravatar

Administrator
Registriert: Fr 20. Mär 2009, 15:10
Beiträge: 366
Offline

Hallo Lani

Vielen Dank für die Information. Zum genannten Zeitpunkt habe ich Arbeiten direkt auf dem Host-System vorgenommen, welche theoretisch Auswirkungen auf die Antwortzeit des Systems haben konnte.

Ich werde das überprüfen und zusehen, dass ich solche Arbeiten ausserhalb der Nutzungszeit durchführen kann.


Grüsse
Heshro
Nach oben
 Profil  
 
BeitragVerfasst: So 14. Jul 2019, 23:04 
Benutzeravatar

Registriert: Do 22. Nov 2018, 15:11
Beiträge: 45
Offline

Achso :D
Ne, dann hat sich das ja erledigt. Ich dachte, es läge vielleicht wieder ein Problem vor.
Spielen konnte ich ja trotzdem und ich war allein online, also großartig gestört hat es mich nicht.

Meinetwegen kannst du, wenn nur ich online bin, gern weiter deine Wartungsarbeiten machen :D

Schönen Abend dir noch :)


Liliani
Nimien
Nach oben
 Profil  
 
BeitragVerfasst: Do 25. Jul 2019, 09:50 
Registriert: Mo 15. Apr 2019, 18:20
Beiträge: 19
Offline

Seit heute morgen schmiert der Server und die Website regelmäßig ab, selbes Problem wie vorher nehme ich an.
Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron

World of Warcraft phpBB template "WoWMoonclaw" created in 2005 by Maëvah (ex-Moonclaw) - wowcr.net
© World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries. This site is in no way associated with Blizzard Entertainment.
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de